Feedback

Read more »

Arch Linux mailing list id changes

Due to issues with our anti spam measures, we had to migrate those mailing lists, that were sent from @archlinux.org before to the @lists.archlinux.org domain. Submission to the mailing list…

Read more »

Accessible installation medium

We are very happy to announce that accessibility features have been added to our installation medium with archiso v49. From release 2020.11.01 onward these are available via the 2nd boot…

Read more »

Hash-I-XXXXX-2020.12.16 released

A new release has been made (2020.12.16) to update kernel and packages: Minor bugs fixes Lightdm display manager was replaced by sddm* Synaptics was removed and libinput was set instead…

Read more »

[BUG] Crash when using mesa-20.3.0-2

Bug report: FS#68880 (Confirmed) CPU: AMD/GPU: AMD Error: Xorg does not work Temporary solution: Downgrade to mesa 20.2.3-1 This error can be reproduced when updating mesa to 20.3.0-2. Let’s wait…

Read more »

Hash-I-XXXXX-2020.11.30 released

A new release has been made (2020.11.30) to update kernel and packages: Minor bugs fixes Fixed i3 loading cursor All packages were updated until 2020.11.30 Kernel 5.9.10 (upgradeable to 5.9.11)…

Read more »

Hash-I-XXXXX-2020.11.15 released

A new release has been made (2020.11.15) to update kernel and packages: Minor bugs fixes Spanish support All packages were updated until 2020.11.15 Kernel 5.9.8 Download the last release About…

Read more »

Hash-I-XXXXX-2020.10.30 released

A new release has been made (2020.10.30) to update kernel and packages: Minor bugs fixes Picom configuration was improved All packages were updated until 2020.10.30 Kernel 5.9.1 Download the last…

Read more »

libtraceevent>=5.9-1 update requires manual intervention

The libtraceevent package prior to version 5.9-1 was missing a soname link. This has been fixed in 5.9-1, so the upgrade will need to overwrite the untracked files created by…

Read more »

nvidia 455.28 is incompatible with linux >= 5.9

nvidia is currently partially incompatible with linux >= 5.9 [1] [2]. While graphics should work fine, CUDA, OpenCL, and likely other features are broken. Users who’ve already upgraded and need…

Read more »