nvidia 455.28 is incompatible with linux >= 5.9

nvidia is currently partially incompatible with linux >= 5.9 [1] [2]. While graphics should work fine, CUDA, OpenCL, and likely other features are broken. Users who’ve already upgraded and need those features are advised to switch to the linux-lts kernel for the time being until a fix for nvidia is available.


Go to Source ArchLinux // Author: Sven-Hendrik Haase